CVE-2024-3841

NameCVE-2024-3841
DescriptionInsufficient data validation in Browser Switcher in Google Chrome prior to 124.0.6367.60 allowed a remote attacker to inject scripts or HTML into a privileged page via a malicious file. (Chromium security severity: Medium)
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-5668-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)buster, buster (security)90.0.4430.212-1~deb10u1vulnerable
bullseye (security), bullseye120.0.6099.224-1~deb11u1vulnerable
bookworm121.0.6167.139-1~deb12u1vulnerable
bookworm (security)125.0.6422.60-1~deb12u1fixed
trixie124.0.6367.118-1fixed
sid125.0.6422.60-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebuster(unfixed)end-of-life
chromiumsourcebullseye(unfixed)end-of-life
chromiumsourcebookworm124.0.6367.60-1~deb12u1DSA-5668-1
chromiumsource(unstable)124.0.6367.60-1

Notes

[bullseye] - chromium <end-of-life> (see #1061268)
[buster] - chromium <end-of-life> (see DSA 5046)

Search for package or bug name: Reporting problems