DLA-1460-1

NameDLA-1460-1
Descriptionlibmspack - security update
SourceDebian LTS
ReferencesCVE-2018-14679, CVE-2018-14680, CVE-2018-14681, CVE-2018-14682

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libmspack (PTS)jessie0.5-1+deb8u1vulnerable
jessie (security)0.5-1+deb8u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libmspacksourcejessie0.5-1+deb8u2

Search for package or bug name: Reporting problems