DLA-1517-1

NameDLA-1517-1
Descriptiondom4j - security update
SourceDebian LTS
ReferencesCVE-2018-1000632

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
dom4j (PTS)jessie1.6.1+dfsg.3-2vulnerable
jessie (security)1.6.1+dfsg.3-2+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
dom4jsourcejessie1.6.1+dfsg.3-2+deb8u1

Search for package or bug name: Reporting problems