DLA-1547-1

NameDLA-1547-1
Descriptionlibpdfbox-java - security update
SourceDebian LTS
ReferencesCVE-2018-11797

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libpdfbox-java (PTS)jessie1:1.8.7+dfsg-1+deb8u1vulnerable
jessie (security)1:1.8.7+dfsg-1+deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libpdfbox-javasourcejessie1:1.8.7+dfsg-1+deb8u2

Search for package or bug name: Reporting problems