DLA-1560-1

NameDLA-1560-1
Descriptiongnutls28 - security update
SourceDebian LTS
ReferencesCVE-2018-10844, CVE-2018-10845, CVE-2018-10846

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gnutls28 (PTS)jessie3.3.8-6+deb8u7vulnerable
jessie (security)3.3.30-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gnutls28sourcejessie3.3.30-0+deb8u1

Search for package or bug name: Reporting problems