DLA-1614-1

NameDLA-1614-1
Descriptionopenjpeg2 - security update
SourceDebian LTS
ReferencesCVE-2018-14423, CVE-2018-6616

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjpeg2 (PTS)jessie2.1.0-2+deb8u3vulnerable
jessie (security)2.1.0-2+deb8u8fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjpeg2sourcejessie2.1.0-2+deb8u6

Search for package or bug name: Reporting problems