DLA-1618-1

NameDLA-1618-1
Descriptionlibsndfile - security update
SourceDebian LTS
ReferencesCVE-2017-14245, CVE-2017-14246, CVE-2017-14634, CVE-2017-8361, CVE-2017-8362, CVE-2017-8363, CVE-2017-8365, CVE-2018-13139, CVE-2018-19432, CVE-2018-19661, CVE-2018-19662

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libsndfile (PTS)jessie1.0.25-9.1+deb8u1vulnerable
jessie (security)1.0.25-9.1+deb8u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libsndfilesourcejessie1.0.25-9.1+deb8u2

Search for package or bug name: Reporting problems