DLA-1662-1

NameDLA-1662-1
Descriptionlibthrift-java - security update
SourceDebian LTS
ReferencesCVE-2018-1320

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libthrift-java (PTS)jessie0.9.1-2vulnerable
jessie (security)0.9.1-2+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libthrift-javasourcejessie0.9.1-2+deb8u1

Search for package or bug name: Reporting problems