DLA-1701-1

NameDLA-1701-1
Descriptionopenssl - security update
SourceDebian LTS
ReferencesCVE-2019-1559

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openssl (PTS)jessie1.0.1t-1+deb8u8vulnerable
jessie (security)1.0.1t-1+deb8u11fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
opensslsourcejessie1.0.1t-1+deb8u11

Search for package or bug name: Reporting problems