DLA-1755-1

NameDLA-1755-1
Descriptiongraphicsmagick - security update
SourceDebian LTS
ReferencesCVE-2017-10799, CVE-2019-11006, CVE-2019-11007, CVE-2019-11008, CVE-2019-11009, CVE-2019-11010

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
graphicsmagick (PTS)jessie1.3.20-3+deb8u2vulnerable
jessie (security)1.3.20-3+deb8u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
graphicsmagicksourcejessie1.3.20-3+deb8u6

Search for package or bug name: Reporting problems