DLA-1776-1

NameDLA-1776-1
Descriptionlibrecad - security update
SourceDebian LTS
ReferencesCVE-2018-19105

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
librecad (PTS)jessie2.0.4-1vulnerable
jessie (security)2.0.4-1+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
librecadsourcejessie2.0.4-1+deb8u1

Search for package or bug name: Reporting problems