DLA-1810-1

NameDLA-1810-1
Descriptiontomcat7 - security update
SourceDebian LTS
ReferencesCVE-2019-0221

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tomcat7 (PTS)jessie7.0.56-3+deb8u11vulnerable
jessie (security)7.0.56-3+really7.0.94-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tomcat7sourcejessie7.0.56-3+really7.0.94-1

Search for package or bug name: Reporting problems