DLA-1821-1

NameDLA-1821-1
Descriptionphpmyadmin - security update
SourceDebian LTS
ReferencesCVE-2016-6606, CVE-2016-6607, CVE-2016-6611, CVE-2016-6612, CVE-2016-6613, CVE-2016-6624, CVE-2016-6626, CVE-2016-6627, CVE-2016-6628, CVE-2016-6630, CVE-2016-6631, CVE-2016-6632, CVE-2016-9849, CVE-2016-9850, CVE-2016-9861, CVE-2016-9864, CVE-2019-12616

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)jessie4:4.2.12-2+deb8u2vulnerable
jessie (security)4:4.2.12-2+deb8u6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsourcejessie4:4.2.12-2+deb8u6

Search for package or bug name: Reporting problems