DLA-1824-1

NameDLA-1824-1
Descriptionlinux-4.9 - security update
SourceDebian LTS
ReferencesCVE-2019-10126, CVE-2019-11477, CVE-2019-11478, CVE-2019-11479, CVE-2019-11486, CVE-2019-11599, CVE-2019-11815, CVE-2019-11833, CVE-2019-11884, CVE-2019-3846, CVE-2019-5489, CVE-2019-9500, CVE-2019-9503

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux-4.9 (PTS)jessie (security)4.9.189-3+deb9u1~deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linux-4.9sourcejessie4.9.168-1+deb9u3~deb8u1

Search for package or bug name: Reporting problems