DLA-1828-1

NameDLA-1828-1
Descriptionpython-urllib3 - security update
SourceDebian LTS
ReferencesCVE-2019-11236

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
python-urllib3 (PTS)jessie1.9.1-3vulnerable
jessie (security)1.9.1-3+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
python-urllib3sourcejessie1.9.1-3+deb8u1

Search for package or bug name: Reporting problems