DLA-1881-1

NameDLA-1881-1
Descriptionevince - security update
SourceDebian LTS
ReferencesCVE-2017-1000159, CVE-2019-1010006, CVE-2019-11459

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
evince (PTS)jessie3.14.1-2+deb8u2vulnerable
jessie (security)3.14.1-2+deb8u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
evincesourcejessie3.14.1-2+deb8u3

Search for package or bug name: Reporting problems