DLA-1894-1

NameDLA-1894-1
Descriptionlibapache2-mod-auth-openidc - security update
SourceDebian LTS
ReferencesCVE-2019-1010247

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libapache2-mod-auth-openidc (PTS)jessie1.6.0-1vulnerable
jessie (security)1.6.0-1+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libapache2-mod-auth-openidcsourcejessie1.6.0-1+deb8u1

Search for package or bug name: Reporting problems