DLA-1935-1

NameDLA-1935-1
Descriptione2fsprogs - security update
SourceDebian LTS
ReferencesCVE-2019-5094

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
e2fsprogs (PTS)jessie1.42.12-2vulnerable
jessie (security)1.42.12-2+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
e2fsprogssourcejessie1.42.12-2+deb8u1

Search for package or bug name: Reporting problems