DLA-1972-1

NameDLA-1972-1
Descriptionmosquitto - security update
SourceDebian LTS
ReferencesCVE-2017-7655, CVE-2018-12550, CVE-2018-12551, CVE-2019-11779

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mosquitto (PTS)jessie1.3.4-2+deb8u1vulnerable
jessie (security)1.3.4-2+deb8u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mosquittosourcejessie1.3.4-2+deb8u4

Search for package or bug name: Reporting problems