DLA-2001-1

NameDLA-2001-1
Descriptionlibofx - security update
SourceDebian LTS
ReferencesCVE-2019-9656

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libofx (PTS)jessie1:0.9.10-1+deb8u1vulnerable
jessie (security)1:0.9.10-1+deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libofxsourcejessie1:0.9.10-1+deb8u2

Search for package or bug name: Reporting problems