DLA-2014-1

NameDLA-2014-1
Descriptionvino - security update
SourceDebian LTS
ReferencesCVE-2014-6053, CVE-2018-7225, CVE-2019-15681

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
vino (PTS)jessie3.14.0-2vulnerable
jessie (security)3.14.0-2+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
vinosourcejessie3.14.0-2+deb8u1

Search for package or bug name: Reporting problems