DLA-2018-1

NameDLA-2018-1
Descriptionproftpd-dfsg - security update
SourceDebian LTS
ReferencesCVE-2019-19269

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
proftpd-dfsg (PTS)jessie1.3.5-1.1+deb8u2vulnerable
jessie (security)1.3.5e+r1.3.5-2+deb8u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
proftpd-dfsgsourcejessie1.3.5e+r1.3.5-2+deb8u5

Search for package or bug name: Reporting problems