DLA-2038-1

NameDLA-2038-1
Descriptionlibssh - security update
SourceDebian LTS
ReferencesCVE-2019-14889

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libssh (PTS)jessie0.6.3-4+deb8u2vulnerable
jessie (security)0.6.3-4+deb8u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libsshsourcejessie0.6.3-4+deb8u4

Search for package or bug name: Reporting problems