DLA-2149-1

NameDLA-2149-1
Descriptionrails - security update
SourceDebian LTS
ReferencesCVE-2020-5267

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
rails (PTS)jessie2:4.1.8-1+deb8u4vulnerable
jessie (security)2:4.1.8-1+deb8u6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
railssourcejessie2:4.1.8-1+deb8u6

Search for package or bug name: Reporting problems