DLA-2152-1

NameDLA-2152-1
Descriptiongraphicsmagick - security update
SourceDebian LTS
ReferencesCVE-2019-12921

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
graphicsmagick (PTS)jessie1.3.20-3+deb8u2vulnerable
jessie (security)1.3.20-3+deb8u10fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
graphicsmagicksourcejessie1.3.20-3+deb8u9

Search for package or bug name: Reporting problems