DLA-2157-1

NameDLA-2157-1
Descriptionweechat - security update
SourceDebian LTS
ReferencesCVE-2020-8955, CVE-2020-9759, CVE-2020-9760

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
weechat (PTS)jessie1.0.1-1+deb8u2vulnerable
jessie (security)1.0.1-1+deb8u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
weechatsourcejessie1.0.1-1+deb8u3

Search for package or bug name: Reporting problems