DLA-2277-1

NameDLA-2277-1
Descriptionopenjpeg2 - security update
SourceDebian LTS
ReferencesCVE-2019-12973, CVE-2020-15389, CVE-2020-6851, CVE-2020-8112

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjpeg2 (PTS)stretch2.1.2-1.1+deb9u4vulnerable
stretch (security)2.1.2-1.1+deb9u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjpeg2sourcestretch2.1.2-1.1+deb9u5

Search for package or bug name: Reporting problems