DLA-2298-1

NameDLA-2298-1
Descriptionlibapache2-mod-auth-openidc - security update
SourceDebian LTS
ReferencesCVE-2019-1010247, CVE-2019-14857, CVE-2019-20479

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libapache2-mod-auth-openidc (PTS)stretch2.1.6-1vulnerable
stretch (security)2.1.6-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libapache2-mod-auth-openidcsourcestretch2.1.6-1+deb9u1

Search for package or bug name: Reporting problems