DLA-2299-1

NameDLA-2299-1
Descriptionnet-snmp - security update
SourceDebian LTS
ReferencesCVE-2020-15862

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
net-snmp (PTS)stretch5.7.3+dfsg-1.7+deb9u1vulnerable
stretch (security)5.7.3+dfsg-1.7+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
net-snmpsourcestretch5.7.3+dfsg-1.7+deb9u2

Search for package or bug name: Reporting problems