DLA-2303-1

NameDLA-2303-1
Descriptionlibssh - security update
SourceDebian LTS
ReferencesCVE-2020-16135

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libssh (PTS)stretch0.7.3-2+deb9u2vulnerable
stretch (security)0.7.3-2+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libsshsourcestretch0.7.3-2+deb9u3

Search for package or bug name: Reporting problems