DLA-2308-1

NameDLA-2308-1
Descriptionlibopenmpt - security update
SourceDebian LTS
ReferencesCVE-2019-17113

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libopenmpt (PTS)stretch0.2.7386~beta20.3-3+deb9u3vulnerable
stretch (security)0.2.7386~beta20.3-3+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libopenmptsourcestretch0.2.7386~beta20.3-3+deb9u4

Search for package or bug name: Reporting problems