DLA-2339-1

NameDLA-2339-1
Descriptionsoftware-properties - security update
SourceDebian LTS
ReferencesCVE-2020-15709

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
software-properties (PTS)stretch0.96.20.2-1vulnerable
stretch (security)0.96.20.2-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
software-propertiessourcestretch0.96.20.2-1+deb9u1

Search for package or bug name: Reporting problems