DLA-2356-1

NameDLA-2356-1
Descriptionfreerdp - security update
SourceDebian LTS
ReferencesCVE-2014-0791, CVE-2020-11042, CVE-2020-11045, CVE-2020-11046, CVE-2020-11048, CVE-2020-11058, CVE-2020-11521, CVE-2020-11522, CVE-2020-11523, CVE-2020-11525, CVE-2020-11526, CVE-2020-13396, CVE-2020-13397, CVE-2020-13398

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
freerdp (PTS)stretch1.1.0~git20140921.1.440916e+dfsg1-13+deb9u3vulnerable
stretch (security)1.1.0~git20140921.1.440916e+dfsg1-13+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
freerdpsourcestretch1.1.0~git20140921.1.440916e+dfsg1-13+deb9u4

Search for package or bug name: Reporting problems