DLA-2372-1

NameDLA-2372-1
Descriptionlibproxy - security update
SourceDebian LTS
ReferencesCVE-2020-25219

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libproxy (PTS)stretch0.4.14-2vulnerable
stretch (security)0.4.14-2+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libproxysourcestretch0.4.14-2+deb9u1

Search for package or bug name: Reporting problems