DLA-2390-1

NameDLA-2390-1
Descriptionruby-json-jwt - security update
SourceDebian LTS
ReferencesCVE-2019-18848

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-json-jwt (PTS)stretch1.6.2-1+deb9u1vulnerable
stretch (security)1.6.2-1+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-json-jwtsourcestretch1.6.2-1+deb9u2

Search for package or bug name: Reporting problems