DLA-2413-1

NameDLA-2413-1
Descriptionphpmyadmin - security update
SourceDebian LTS
ReferencesCVE-2019-19617, CVE-2020-26934, CVE-2020-26935

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)stretch4:4.6.6-4+deb9u1vulnerable
stretch (security)4:4.6.6-4+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsourcestretch4:4.6.6-4+deb9u2

Search for package or bug name: Reporting problems