DLA-2422-1

NameDLA-2422-1
Descriptionqtsvg-opensource-src - security update
SourceDebian LTS
ReferencesCVE-2018-19869

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
qtsvg-opensource-src (PTS)stretch5.7.1~20161021-2vulnerable
stretch (security)5.7.1~20161021-2.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
qtsvg-opensource-srcsourcestretch5.7.1~20161021-2.1

Search for package or bug name: Reporting problems