DLA-2489-1

NameDLA-2489-1
Descriptionminidlna - security update
SourceDebian LTS
ReferencesCVE-2020-12695, CVE-2020-28926

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
minidlna (PTS)stretch1.1.6+dfsg-1vulnerable
stretch (security)1.1.6+dfsg-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
minidlnasourcestretch1.1.6+dfsg-1+deb9u1

Search for package or bug name: Reporting problems