DLA-2512-1

NameDLA-2512-1
Descriptionlibhibernate3-java - security update
SourceDebian LTS
ReferencesCVE-2020-25638

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libhibernate3-java (PTS)stretch3.6.10.Final-6vulnerable
stretch (security)3.6.10.Final-6+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libhibernate3-javasourcestretch3.6.10.Final-6+deb9u1

Search for package or bug name: Reporting problems