DLA-2513-1

NameDLA-2513-1
Descriptionp11-kit - security update
SourceDebian LTS
ReferencesCVE-2020-29361, CVE-2020-29362

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
p11-kit (PTS)stretch0.23.3-2vulnerable
stretch (security)0.23.3-2+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
p11-kitsourcestretch0.23.3-2+deb9u1

Search for package or bug name: Reporting problems