DLA-2536-1

NameDLA-2536-1
Descriptionlibsdl2 - security update
SourceDebian LTS
ReferencesCVE-2019-13616, CVE-2019-7575, CVE-2019-7577, CVE-2019-7578, CVE-2019-7635, CVE-2019-7636, CVE-2019-7638, CVE-2020-14409, CVE-2020-14410

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libsdl2 (PTS)stretch2.0.5+dfsg1-2vulnerable
stretch (security)2.0.5+dfsg1-2+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libsdl2sourcestretch2.0.5+dfsg1-2+deb9u1

Search for package or bug name: Reporting problems