DLA-2567-1

NameDLA-2567-1
Descriptionunrar-free - security update
SourceDebian LTS
ReferencesCVE-2017-14120, CVE-2017-14121, CVE-2017-14122

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
unrar-free (PTS)stretch1:0.0.1+cvs20140707-1vulnerable
stretch (security)1:0.0.1+cvs20140707-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
unrar-freesourcestretch1:0.0.1+cvs20140707-1+deb9u1

Search for package or bug name: Reporting problems