DLA-2581-1

NameDLA-2581-1
Descriptionwpa - security update
SourceDebian LTS
ReferencesCVE-2021-27803

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wpa (PTS)stretch2:2.4-1+deb9u6vulnerable
stretch (security)2:2.4-1+deb9u9fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wpasourcestretch2:2.4-1+deb9u9

Search for package or bug name: Reporting problems