DLA-2589-1

NameDLA-2589-1
Descriptionmupdf - security update
SourceDebian LTS
ReferencesCVE-2020-26519, CVE-2021-3407

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mupdf (PTS)stretch1.9a+ds1-4+deb9u4vulnerable
stretch (security)1.9a+ds1-4+deb9u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mupdfsourcestretch1.9a+ds1-4+deb9u6

Search for package or bug name: Reporting problems