DLA-2599-1

NameDLA-2599-1
Descriptionshibboleth-sp2 - security update
SourceDebian LTS
ReferencesCVE-2021-28963

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
shibboleth-sp2 (PTS)stretch2.6.0+dfsg1-4+deb9u1vulnerable
stretch (security)2.6.0+dfsg1-4+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
shibboleth-sp2sourcestretch2.6.0+dfsg1-4+deb9u2

Search for package or bug name: Reporting problems