DLA-2674-1

NameDLA-2674-1
Descriptionisc-dhcp - security update
SourceDebian LTS
ReferencesCVE-2021-25217

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
isc-dhcp (PTS)stretch4.3.5-3+deb9u1vulnerable
stretch (security)4.3.5-3+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
isc-dhcpsourcestretch4.3.5-3+deb9u2

Search for package or bug name: Reporting problems