DLA-2680-1

NameDLA-2680-1
Descriptionnginx - security update
SourceDebian LTS
ReferencesCVE-2017-20005

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nginx (PTS)stretch1.10.3-1+deb9u4vulnerable
stretch (security)1.10.3-1+deb9u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nginxsourcestretch1.10.3-1+deb9u7

Search for package or bug name: Reporting problems