DLA-2687-1

NameDLA-2687-1
Descriptionprosody - security update
SourceDebian LTS
ReferencesCVE-2021-32917, CVE-2021-32921

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
prosody (PTS)stretch0.9.12-2+deb9u2vulnerable
stretch (security)0.9.12-2+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
prosodysourcestretch0.9.12-2+deb9u3

Search for package or bug name: Reporting problems