DLA-2694-1

NameDLA-2694-1
Descriptiontiff - security update
SourceDebian LTS
ReferencesCVE-2020-35523, CVE-2020-35524

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tiff (PTS)stretch4.0.8-2+deb9u5vulnerable
stretch (security)4.0.8-2+deb9u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tiffsourcestretch4.0.8-2+deb9u6

Search for package or bug name: Reporting problems