DLA-2705-1

NameDLA-2705-1
Descriptionscilab - security update
SourceDebian LTS
ReferencesCVE-2021-30485, CVE-2021-31229, CVE-2021-31347, CVE-2021-31348, CVE-2021-31598

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
scilab (PTS)stretch5.5.2-4vulnerable
stretch (security)5.5.2-4+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
scilabsourcestretch5.5.2-4+deb9u1

Search for package or bug name: Reporting problems